GoboLinux bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000317GoboLinux-i686[All Projects] Generalpublic2008-03-28 03:182008-05-12 14:04
Reportercalica 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusacknowledgedResolutionopen 
PlatformOSOS Version
Product Version014 
Target Version015 DevelopmentFixed in Version 
Summary0000317: Base set of packages have deps outside of Base
DescriptionThe Base set of packages in the installer of version 014 doesn't satisfy all its dependecies. Moreover one of the dependencies is Xorg which doesn't make sense to me.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000773)
calica (developer)
2008-03-28 03:19

This should be a priority in 015.

- Issue History
Date Modified Username Field Change
2008-03-28 03:18 calica New Issue
2008-03-28 03:19 calica Note Added: 0000773
2008-03-28 03:19 calica Status new => acknowledged
2008-05-12 14:03 mohjive Project GoboLinux 014 => GoboLinux-i686
2008-05-12 14:04 mohjive Category => General
2008-05-12 14:04 mohjive Target Version => 015 Development


Copyright © 2000 - 2017 MantisBT Team
GoboLinux Bug Tracker