GoboLinux bug tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000369Recipespublic2008-08-14 22:422008-11-18 12:07
Reportertso 
Assigned To 
PrioritynormalSeveritytrivialReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Summary0000369: broken xfce meta recipe
Descriptionseems that the dependencies for the xfce recipe are of a broken format.
Additional InformationCheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE4-Dev-Tools >= 4.4.0.1 <= 4.4.0.1'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'LibXFCE4Util >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'LibXFCEGUI4 >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'LibXFCE4mcs >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE-MCS-Manager >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE-MCS-Plugins >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE4-Panel >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE4-Session >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFWM4 >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFDesktop >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE-Utils >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFPrint >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'Orage >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE4-AppFinder >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE4-Mixer >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFCE4-Icon-Theme >= 4.4.2 <= 4.4.2'

CheckDependencies: At file '/Files/Compile/Recipes/XFCE/4.4.2-r3/Resources/Dependencies': Error at line 'XFWM4-Themes >= 4.4.2 <= 4.4.2'
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000940)
mohjive (administrator)
2008-11-18 12:07

Fixed in repo.

- Issue History
Date Modified Username Field Change
2008-08-14 22:42 tso New Issue
2008-11-18 12:07 mohjive Note Added: 0000940
2008-11-18 12:07 mohjive Status new => resolved
2008-11-18 12:07 mohjive Resolution open => fixed


Copyright © 2000 - 2017 MantisBT Team
GoboLinux Bug Tracker